Filter - Why can’t I monitor devices with Chrome OS 140 or higher?

Overview

Students using Chromebooks running ChromeOS 140 or higher are not monitored. However, monitoring works as expected when the device is rolled back to ChromeOS 139.

Cause

The monitoring issue occurs because the Securly extension is lacking the needed permissions to function properly. This is due to a change in how ChromeOS 140 enforces policies, specifically, the Chrome Sync policy.

If extension syncing is not enabled from the Google Admin Console and a student disables sync for extensions from their browser settings, the extension monitoring fails.

Solution

To resolve the issue, update the Chrome Sync settings in the Google Admin Console.

  1. Log in to Google Admin Console and navigate to Devices > Chrome > Settings > Users & browsers > Other settings > Chrome Sync (ChromeOS)
  2. Ensure the ‘Allow Chrome Sync’ configuration is selected.
  3. Uncheck ‘Extensions’ from the section for excluded sync types to ensure extensions are included in sync.
  4. Click Save to apply the changes.
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